CarbonCopyClonerのトラブル

CarbonCopyCloner(CCC)をつかっているわけだが、大学オフィスのMac では最新版に変更しようとして、なにか間違えたアンインストールをおこなったのか、最新版をインストールできなくなってしまった。

1台のサーバにインストールしたやつは、バックアップ終了後、メールで連絡するように設定したのだが、不安定なのだ。

成功したとき
09/08 01:15:58 Everyday: Posting an email notification…
09/08 01:15:58 Everyday: Suppressing the task finished panel as requested.
09/08 01:15:58 Client: Attempting to connect to server at: localhost:25 [kCFStreamSocketSecurityLevelNone]
09/08 01:15:58 Everyday: Scheduling for 2015年9月9日水曜日 1時00分00秒JST
09/08 01:16:01 Everyday: Carbon Copy Cloner v. 3.5.7 is up to date
09/08 01:16:05 Successfully sent an email notification to admin@exanple.com

失敗した時
09/09 01:16:23 Everyday: Posting an email notification…
09/09 01:16:23 Everyday: Suppressing the task finished panel as requested.
09/09 01:16:23 Client: Attempting to connect to server at: localhost:25 [kCFStreamSocketSecurityLevelNone]
09/09 01:16:23 Everyday: Scheduling for 2015年9月10日木曜日 1時00分00秒JST
09/09 01:16:26 Everyday: Carbon Copy Cloner v. 3.5.7 is up to date
09/09 01:16:31 Client: Attempting to connect to server at: localhost:465 [kCFStreamSocketSecurityLevelNegotiatedSSL]
09/09 01:16:39 Client: Attempting to connect to server at: localhost:587 [kCFStreamSocketSecurityLevelNone]
09/09 01:16:39 Server: 530 5.7.0 Must issue a STARTTLS command first
09/09 01:16:39 Failed to send an email notification to admin@exanple.com: Relay rejected. (530)

昨日の8日は成功しているのに、そして何も変更していないのに今日9日は失敗なのだ。CCCが自らのSMTPサーバに送付するとサーバが受け付けてくれない。テストメールを送信すると成功するのだ。原因がわからん。

SMTPのログを見ると

成功したとき
Sep 8 01:16:05 www postfix/smtpd[8825]: connect from localhost[127.0.0.1]
Sep 8 01:16:05 www postfix/smtpd[8825]: BC77AC75BF: client=localhost[127.0.0.1]
Sep 8 01:16:05 www postfix/cleanup[8829]: BC77AC75BF: message-id=
Sep 8 01:16:05 www postfix/qmgr[168]: BC77AC75BF: from=, size=2249, nrcpt=1 (queue active)
Sep 8 01:16:05 www postfix/smtpd[8825]: disconnect from localhost[127.0.0.1]

失敗したとき
Sep 9 01:16:31 www postfix/smtpd[80513]: connect from localhost[127.0.0.1]
Sep 9 01:16:31 www postfix/smtpd[80513]: lost connection after CONNECT from localhost[127.0.0.1]
Sep 9 01:16:31 www postfix/smtpd[80513]: disconnect from localhost[127.0.0.1]
Sep 9 01:16:39 www postfix/smtpd[80552]: connect from localhost[127.0.0.1]
Sep 9 01:16:39 www postfix/smtpd[80552]: lost connection after EHLO from localhost[127.0.0.1]
Sep 9 01:16:39 www postfix/smtpd[80552]: disconnect from localhost[127.0.0.1]

というわけでログみても同じことが書いてあるだけでわからん。
ちなみに「lost connection after EHLO」は認証に失敗したときのメセージだ。認証を使ってない。CCCの方で最初は認証無しで、失敗したらポート465、587で接続をためしているわけだ。
それにしてもログを見ると、あちこちからリレー要求がある。ホワイトリストで自分のネットからしか通してないから全てリジェクトだ。

[ 追伸 ] 不安定なのはHDDが壊れかけていたからだ。HDD交換でトラブルは解消した。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください